FUDforum
My FUDforum

Home »  » DeviceMaster RTS, Pro and Serial Hub » RTS-32 Web Page login failure
RTS-32 Web Page login failure [message #1156] Mon, 15 July 2019 09:48 Go to previous message
BobF is currently offline  BobF
Messages: 10
Registered: October 2018
Location: Grand Forks, ND
Member
I have an RTS-32 running SocketServer 11.23. I have the admin account password set and that password works fine connecting to the Devicemaster via SSH and Telnet. When I go to the HTTPS web browser, I get the login prompt and I input the admin username and the same PW as what worked for the SSH and Telnet sessions. The page goes blank for a sec and while it looks like it will load, it loops back to the login page again like the credentials were invalid or something. I do not get any error messages. This same thing happens if I try leaving the username blank and only adding the password, or if I try leaving everything blank and just hitting enter to log in...

In a Telnet session I set the timeout to 45 sec and the teltimeout is 200 sec. I was thinking maybe something else related to the web browser could be set in the telnet commands, but I do not see much elase.
All the "secure" features for encryption and the like, are disabled. I set the password again and tried to log in via the web, yet it does the same thing. I did not reboot the device, however this is the last resort because of what is running on this Devicemaster.

Is there anything else I can try before you suggest I reboot?


Bob F
Minnkota Power Cooperative
 
Read Message
Read Message
Read Message
Read Message
Read Message
Previous Topic: Network issue with RTS-16P
Next Topic: Connecting to 1-port DeviceMaster RTS When IP Address Unknown
Goto Forum:
  


Current Time: Mon Jun 21 11:47:48 CDT 2021

Total time taken to generate the page: 0.00903 seconds