FUDforum
My FUDforum

Home »  » Managed Industrial Ethernet Switches » Getting error when logging into switch through telnet
Getting error when logging into switch through telnet [message #209] Fri, 20 February 2015 11:30 Go to next message
BBlades is currently offline  BBlades
Messages: 2
Registered: February 2015
Location: Baton Rouge
Junior Member
gram of the network would also be helpful.

You can email the info to me at krees[at]us.pepperl-fuchs.com

Thanks,
Kurt
Kurt - i was able to get some info from the RL switch this morning. Drawing is a bit crude and could only get screen snips off switch before i had to power cycle it to get it working again. Hopefully some of this will help.

also - in the Rocketlinx switch (the one that i've uploaded the screen snips for) is the following SFP: Proline E1MG-LX-PRO 1000Base-LX SFP SMF 1310nm 1
Re: Getting error when logging into switch through telnet [message #210 is a reply to message #209] Fri, 20 February 2015 11:46 Go to previous messageGo to next message
Mac is currently offline  Mac
Messages: 297
Registered: February 2014
Power User
.

KurtHi Chris,

I just heard back from the person looking into this
They will need to contact the developer of the switch firmware to get more info. This will take more time.

One suggestion was to save your configuration, reset to factory default, then reload your configuration to see if that clears the issue.

Kurt
I swapped out one of the switches altogether (and I've experienced this on 3 different switches now) so i don't think a reload of the config is probably the answer? I'll keep an eye on it and see if i can figure anything out on our end. Please keep me up to date on what they find...

thanksHi Kurt - just checking if there was any update on this. I'm still having to reboot these switches every few days otherw


Mac Harned, CNE, MCP, KCE | Technical Support
www.comtrol.com
http://forum.comtrol.com

Comtrol Corporation
100 Fifth Ave NW
Minneapolis, MN. 55112
Direct 763.957.6000 | Fax 763.957.6001
connect. communicate. control

[Updated on: Fri, 20 February 2015 11:46]

Report message to a moderator

Re: Getting error when logging into switch through telnet [message #211 is a reply to message #210] Fri, 20 February 2015 13:29 Go to previous messageGo to next message
BBlades is currently offline  BBlades
Messages: 2
Registered: February 2015
Location: Baton Rouge
Junior Member
ise i am unable to ping them (and telnet) to them.Hi,

Nothing yet. I will follow up on Monday. Christmas break is in effect.

KurtHi Chris,

I just followed up, we're still waiting to hear back from the developer. I have some questions about the symptoms.

1. If the switch is on a network with less traffic, will it still have issues?
2. Are there any network security software running on the network (NESSUS for example)?
3. Would this be reproducible in a lab environment? If so, how parameters are you using so we can try and reproduce here?

Thanks,
Kurt
Hi Kurt,

1 - it is on
Re: Getting error when logging into switch through telnet [message #212 is a reply to message #211] Fri, 20 February 2015 13:31 Go to previous message
Mac is currently offline  Mac
Messages: 297
Registered: February 2014
Power User
a segment of the network with very little traffic already.
2 - no network security software
3 - not sure if reproduceable....i am going to swap one of them


Mac Harned, CNE, MCP, KCE | Technical Support
www.comtrol.com
http://forum.comtrol.com

Comtrol Corporation
100 Fifth Ave NW
Minneapolis, MN. 55112
Direct 763.957.6000 | Fax 763.957.6001
connect. communicate. control
Previous Topic: Problems opening the Web Page of the RocketLinx Managed Switches
Next Topic: Can't Upgrade Firmware
Goto Forum:
  


Current Time: Tue May 18 11:17:53 CDT 2021

Total time taken to generate the page: 0.01151 seconds