FUDforum
My FUDforum

Home »  » RocketPort Express/Infinity » Blue screen running
Blue screen running [message #1218] Wed, 29 April 2020 15:14 Go to next message
Tom is currently offline  Tom
Messages: 2
Registered: April 2020
Junior Member
Hi,

We're seeing an issue with the combination of the Rocketport Express 32-Port card (30138-7) with corresponding 32-Port RJ45 Rack Mount Interface (30060-1) in combination with the RocketPort Express 8-Port card (31310-6), when this server - a Dell PowerEdge R740 is running with these cards installed, the server hits a blue screen error. The server is running Windows Server 2019 (Version 1809 OS Build 17763.1039) and is installed with the 5.0.12 Comtrol driver. I've attempted to move the card to a number of different slots in the server however the blue screen crash persists.

I've uploaded a copy of the Windows Event logs (Application and System) along with a copy of the crash dump file from the Windows BSOD (Minidump and zipped up complete memory dump), I've included a link to this in the below reply. The files all relate to an example BSOD that occured at 11am local time on 29-04-2020. Please let me know if you require any further information or logs from the server.

Thanks

Tom M
Re: Blue screen running [message #1220 is a reply to message #1218] Thu, 30 April 2020 08:23 Go to previous messageGo to next message
Ed is currently offline  Ed
Messages: 2
Registered: July 2019
Junior Member
Hi Tom,

The following link shows you how to take care of blue screens with our products.




please email me directly for further questions.

Regards,

Ed Carrizales
ecarrizales@us.pepperl-fuchs.com
Re: Blue screen running [message #1221 is a reply to message #1220] Thu, 30 April 2020 08:33 Go to previous messageGo to next message
Tom is currently offline  Tom
Messages: 2
Registered: April 2020
Junior Member
Hi Ed,

I think you forgot to add the link in, I can't see it in your reply.

As mentioned above the link to the crash dumps and event viewer logs can be found here.

Thanks,
Tom M
Re: Blue screen running [message #1222 is a reply to message #1220] Fri, 01 May 2020 13:58 Go to previous message
Ed is currently offline  Ed
Messages: 2
Registered: July 2019
Junior Member
Hi Tom,

I apologize for the confusion.

Here is the link:

http://fudforum.comtrol.com/index.php?t=msg&th=344&s tart=0&

Regards,
Previous Topic: Controlling and replacing of Interface Hub
Next Topic: RocketPort Express Card limit per system
Goto Forum:
  


Current Time: Wed Oct 28 08:28:24 CDT 2020

Total time taken to generate the page: 0.00630 seconds